084-999-6181
Categories
Shopping Cart: 0 items
カートは空です

ここにタグライン・キャッチコピーなどを入れてください。

 

PHP7時代のための、新しいZencart version 1.5.6a です。

このバージョンからデフォルトのテンプレートと共に、管理画面にもレスポンシブデザインが標準になり、モバイル端末からのショップ管理の操作性も向上しています。
何より重要なことが、PHP7 に対して完全対応しており、PCI DSSセキュリティ基準にも準拠したきわめて高性能かつ、安全なシステムになっていることです。

  • PHP 7.3推奨, PHP 5.5 以降でも動作します
    (注意: PHP バージョン 5.6 よりも古いものは既に PHP サポートが終了しています... セキュリティの上でもパフォーマンスの上でも、十分な能力を得るには、最低でも PHP 7.1 を利用してください。
  • MySQL 5.1 - 5.7
  • Apache 2.2 - 2.4
  • Apache の AllowOverride 設定は、'All' もしくは、少なくとも 'Limit' と 'Indexes' の2つのパラメータは必要です。可能であれば、'Options' パラメータも追加してください。
  • PHP 設定では OpenSSL で CURL が利用できるようにしてください。
  • サーバーの CURL と OpenSSL については、最新の TLS が利用できるように設定してください。
  • 旧バージョン v1.3.8a、v1.3.9h へのバージョンアップではありません。

※ 旧バージョンからの移行の場合、新規構築した v1.5.6a サイトに対して、旧 Zen Cart のデータベースから必要なデータをコンバートする手順になります。

 

 

配送料無料

Zencart1.5.6a 日本語版

zencart_156a

  PHP7時代のための、新しいZencart version 1.5.6a です。 このバージョンからデフォルトのテンプレートと共に、管理画面にもレスポンシブデザインが標準になり、モバイル端末からのショップ管理の操作性も向上しています。何より重要なことが、PHP7 に対して完全対応しており、PCI DSSセキュリティ基準にも準拠したきわめて高性能かつ、安全なシステムになっていることです。 PHP 7.3推奨, PHP 5.5 以降でも動作します(注意: PHP バージョン 5.6 よりも古いものは既に PHP サポートが終了しています... セキュリティの上でもパフォーマ...

注文方法


無料です!

現在のレビュー: 0